トップ 差分 一覧 Farm ソース 検索 ヘルプ RSS ログイン

BBS-サポート掲示板/12

ページの作成や編集にはユーザ登録が必要です。

 MIME::Base64のバージョンエラー - はたぼー (2003年07月02日 12時30分24秒)

FSWiki3.4.1をインストールしてページを作成・更新したところ、以下のエラーが出力されました。

MIME::Base64 object version 2.12 does not match bootstrap parameter 2.20 at /usr/lib/perl5/5.6.0/i386-linux/DynaLoader.pm line 219.

エラーは出ていますが、ページの作成・更新は問題なく行われているようです。

ためしにlib/MIME/Base64.pmをBase64.pm.orgと名前を変えてみたところ、エラーが出なくなりました。

もっとよい対処方法、もしくは正しい対処法はありますでしょうか?

  • よくわからないんですが、MIME::Base64が標準モジュールとしてインストールされているということなんでしょうか?そうであればFSWikiのMIME::Base64はディレクトリごと削除してよいと思います。 - たけぞう (2003年07月03日 21時21分07秒)
  • 友人のLinuxサーバを間借りしているので詳しくはわからないのですが、多分そうだと思います。ご回答ありがとうございました。 - はたぼー (2003年07月08日 14時10分27秒)
  • uminでもPerlが5.6.0なので同じエラーがでてディレクトリの削除でOKでした。 - 名無しさん (2003年07月30日 10時47分23秒)
お名前: コメント:

最終更新時間:2003年08月10日 09時42分47秒