トップ 差分 一覧 ソース 検索 ヘルプ RSS ログイン

BugTrack-wiki/158

ページの作成や編集にはユーザ登録が必要です。

Edit.pmでエラー(3.5.3dev1)

  • 投稿者: おばけ
  • カテゴリ: プラグイン
  • 優先度: 普通
  • 状態: リリース済
  • 日時: 2004年01月18日 13時43分51秒

 内容

Editプラグインで エラーがでちゃいます。

 コメント

  • 以下のパッチで動くようになります。 - 紅猫 (2004年01月18日 15時47分07秒)
# diff -u Edit.pm.org Edit.pm
--- Edit.pm.org 2004-01-17 11:39:01.000000000 +0900
+++ Edit.pm     2004-01-18 15:45:33.000000000 +0900
@@ -36,7 +36,7 @@
                $page = $wiki->get_CGI->param("page");
        }
         
-       if($wiki->can_modify($page)){
+       if($wiki->can_modify_page($page)){
                return "[<a href=\"".$wiki->config('script_name').
                       "?action=EDIT&page=".Util::url_encode($page)."\">edit</a>]";
        } else {
  • 3.5.3dev2で修正しました。 - たけぞう (2004年02月01日 06時37分08秒)
  • 3.5.3でリリースしました。 - たけぞう (2004年04月10日 17時33分28秒)
お名前: コメント:

最終更新時間:2004年10月16日 14時40分23秒