トップ 差分 一覧 Farm ソース 検索 ヘルプ RSS ログイン

BBS-サポート掲示板/998

ページの作成や編集にはユーザ登録が必要です。

 プラグインの両立 - 米澤 (2018年05月21日 13時04分02秒)

FreeStyleWiki3.6.4 で、naviview プラグインを使わせていただいています。プラグイン設定から、_ex_block 複数行プラグインサポートの為の拡張を有効にすると、ナビが消えて、「naviviewプラグインは存在しません。と表示されてしまいます」なんとか両方とも使える方法はありませんか? よろしくお願いします。

  • fswiki3.6.4では複数行プラグインをサポートしている為、本来は_ex_blockプラグインは不要です。以前の_ex_blockを使用している一部のプラグインにおいては_ex_block機能縮小版を必要とするものがありますので、まずは _ex_block プラグインを外して、実行してみてください。複数行プラグインで動作しないものがありましたら、リンク先の縮小版の方に置き換えてください。 - KG (2018年05月21日 14時25分36秒)
  • BugTrack-plugin/203にて機能縮小版を公開しました。(自サイトのモノと内容は同じ) - KG (2018年05月21日 14時36分26秒)
  • さっそくのお答え、ありがとうございました。 - 米澤 (2018年05月21日 14時56分41秒)
  • うまくいきました。m(_ _)m - 米澤 (2018年05月21日 14時57分27秒)
お名前: コメント:

最終更新時間:2018年05月21日 14時57分27秒