トップ 差分 一覧 Farm ソース 検索 ヘルプ RSS ログイン

BBS-サポート掲示板/555

ページの作成や編集にはユーザ登録が必要です。

 3.6.2へのバージョンアップが出来ません - eastwind (2006年07月05日 09時04分28秒)

いつもお世話になっています。前回同様、バージョンアップが出来ない状況です。

FreeStyleWiki3.6.1 → 3.6.2OS=solaris Perl_Ver=5.00502

wiki.cgiかWiki.pm、どちらかをアップするとエラーが出ます。エラー内容は以下の通りです。

Internal Server Error
The server encountered an internal error or    misconfiguration and was unable to complete your request.
Please contact the server administrator, 管理者アドレス and inform them of the time the error occurred, and anything you might have done that may have caused the error.
More information about this error may be available in the server error log.

以前のエラーはperlのバージョンが低いため、と言う結果だったのですが、今回も同様でしょうか?どなたか、ご教授頂けますと助かります。よろしくお願いします。

  • 当方原因不明ですがWiki.pm入れなおしたら動きました。 - すなぷ (2006年07月06日 16時49分14秒)
  • 何度か入れ直しているのですが、どうしてもエラーが出てしまうんですよね。ダウンロードしなおして、再度試してみます。 - eastwind (2006年07月06日 22時42分45秒)
  • お久しぶりです。新しくダウンロードし、何度か試してみたのですが、やはりバージョンアップができないようです。上記に記載したとおり、wiki.cgiか、wiki.pmのどちらかをアップするとエラーが出ます。 - eastwind (2006年08月09日 22時17分52秒)
  • 3.6.2ノーマル状態(標準プラグインだけ)にしても同様でしょうか?別途導入したプラグインが影響しているということはありませんか? - KG (2006年08月09日 23時22分30秒)
お名前: コメント:

最終更新時間:2006年08月09日 23時22分30秒